档案2008年4月

解决操作必须使用可更新的查询错误

Calendar_today. 2008年4月30日22:48

ASP.NET 2.0. MS访问 ADO.NET. ASP.NET 3.5

令人难以置信的隐秘操作必须使用可更新的查询错误是刚刚使用Access和ASP.NET开始的开发人员的Bane。您已完成代码,请在app_data文件夹中普及数据库文件(或者至少,你应该完成),并尝试运行插入或更新记录的页面,并且所有停止死亡。这篇简短的文章阐述了错误的原因,以及停止其重复所需的步骤。

I'm a Microsoft MVP!

Calendar_today. 2008年4月5日10:26

一般的

我很高兴在愚人节(?)我被授予2008微软的日子® MVP Award.